2269637 – Insecure Library Loading Could Allow Remote Code Execution – Version: 19.0

Home > All Posts > 2269637 – Insecure Library Loading Could Allow Remote Code Execution – Version: 19.0

Revision Note: V19.0 (May 13, 2014): Added the following Microsoft Security Bulletin to the Updates relating to Insecure Library Loading section: MS14-023, “Vulnerabilities in Microsoft Office Could Allow Remote Code Execution.
Summary: Microsoft is aware that research has been published detailing a remote attack vector for a class of vulnerabilities that affects how applications load external libraries.