2963983 – Vulnerability in Internet Explorer Could Allow Remote Code Execution – Version: 2.0

Home > All Posts > 2963983 – Vulnerability in Internet Explorer Could Allow Remote Code Execution – Version: 2.0

Revision Note: V2.0 (May 1, 2014): Advisory updated to reflect publication of security bulletin.
Summary: Microsoft has completed the investigation into a public report of this vulnerability. We have issued MS14-021 to address this issue. For more information about this issue, including download links for an available security update, please review MS14-021. The vulnerability addressed is the Internet Explorer Memory Corruption Vulnerability – CVE-2014-1776.