3009008 – Vulnerability in SSL 3.0 Could Allow Information Disclosure – Version: 3.0